WebFaction
Community site: login faq

Hi. I'm trying to collect mail using Gmail account, but I have constant error with connecting to WF pop server. Username, password and pop server are 100% correct.

What am I doing wrong?

alt text

asked 22 Dec '10, 08:54

eden
88614
accept rate: 0%

Are you able to log in to https://webmail.webfaction.com/ using the same user name and password you are using above?

(22 Dec '10, 09:05) aaronh ♦♦

Yes, without any problems.

(22 Dec '10, 09:06) eden

Check the "Always use a secure connection (SSL) when retrieving mail" box. Make sure port is set to 995. That should fix the problem.

We have instructions here for setting up Gmail: http://docs.webfaction.com/user-guide/email_clients/gmail.html#gmail

permanent link

answered 22 Dec '10, 10:50

aaronh ♦♦
1.3k3
accept rate: 34%

Thanks! That's the solution.

(22 Dec '10, 11:06) eden
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×69
×19

question asked: 22 Dec '10, 08:54

question was seen: 2,853 times

last updated: 22 Dec '10, 11:06

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM