WebFaction
Community site: login faq

I'm attempting the follow the instructions here to automatically redirect incoming http requests to https (certificate bought and straight https access is fine).

My problem is when I get to step 2 and visit the ~/webapps/app_name/ directory there is no .htaccess file present, just index.html.

Any thoughts?

asked 16 Jan '13, 10:59

LondonUser
1611
accept rate: 100%

Aha, StackOverflow tells me I just have to create the .htaccess file. D'oh. I'll try that.

(16 Jan '13, 11:04) LondonUser

That worked.

(16 Jan '13, 11:50) LondonUser

Just needed to create the .htaccess file

permanent link

answered 16 Jan '13, 11:50

LondonUser
1611
accept rate: 100%

.htaccess files are not there by default - you need to create them.

permanent link

answered 16 Jan '13, 11:20

seanf
12.2k41836
accept rate: 37%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×76
×75

question asked: 16 Jan '13, 10:59

question was seen: 4,462 times

last updated: 16 Jan '13, 11:50

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM