WebFaction
Community site: login faq

I am trying to install SoX (http://sox.sourceforge.net/) which will allow me to automatically add start/finish information to mp3 files that people upload to my site. I have installed/used SoX on an internal development machine, but trying to get it to work on my Webfaction account.

I found this post on the site that provides an overview on installing ffmpeg and tried to follow similar steps. LAME appears to already be installed on the server, but I can't figure out how to install SoX where it sees the LAME install on the server. All the examples I could find involve root access or using a packages manager.

asked 01 Feb '13, 11:38

Elmills
11
accept rate: 0%


I was able to determine my issue. For some reason the existing install of LAME on the server wasnt in the "right" place. If I followed the example for the lame install here then try to do the sox install it appears to work well.

permanent link

answered 01 Feb '13, 14:55

Elmills
11
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×5
×1
×1

question asked: 01 Feb '13, 11:38

question was seen: 2,154 times

last updated: 01 Feb '13, 14:55

                              
WEBFACTION
REACH US
SUPPORT
LEGAL
© COPYRIGHT 2003-2021 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM