WebFaction
Community site: login faq

In Windows Outlook client there are three groups of settings:

User Information Your Name: E-mail Address:

Server Information Account Type: Incoming Mail server: mail.webfaction.com Outgoing Mail server: whatever your ISP's is

Logon Information: user name: Password:

I have populated the User Information with my name and the e-mail address with the e-mail address of an e-mail box, per the instructions, configured in the E-Mail Addresses page.

The Logon Information user name is configured with my Webfaction userid and the password with my Webfaction password. I'm getting an authorization reject. How am I populating the fields incorrectly, or, stated differently, what userid and password combination is the Webfaction e-mail server looking for?

asked 10 Apr '13, 20:32

raykpontimax
11
accept rate: 0%


The login information should be your mailbox username and password not the account username and password. Submit a support ticket if you continue to have issues so we can check the mail logs for your user.

permanent link

answered 11 Apr '13, 00:17

johns ♦♦
5.3k212
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×16
×8
×6
×6

question asked: 10 Apr '13, 20:32

question was seen: 1,930 times

last updated: 11 Apr '13, 00:17

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM