WebFaction
Community site: login faq

Hi all,

I'm trying to setup a site that's already been developed locally. I've made the right changes in the httpd.conf file but when I check in the browser I'm getting 'The requested URL / was not found on this server.' A look into the error_djangosite.log reveals that it's still searching for /myproject.

Is there another file I need to look at changing?

Thanks,

Matt

asked 14 Aug '13, 05:51

Marnchair
11
accept rate: 0%


Turns out I made the n00b mistake of not restarting apache! All working now.

permanent link

answered 14 Aug '13, 08:15

Marnchair
11
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×909
×28

question asked: 14 Aug '13, 05:51

question was seen: 1,251 times

last updated: 14 Aug '13, 08:15

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM