WebFaction
Community site: login faq

I've just created a new cherrypy app but for some reason, opening the page gives me a 404 error.

in ssh, if I run python site.py, i get a "no module named cherrypy" error.

This has never happened to me before and usually the default hello world app from webfaction opens right away.

Did I delete something by mistake?

Any thoughts?

asked 14 Sep '13, 07:53

joestox
3613
accept rate: 0%

Could I ask you to please log a ticket with us? Then we can look at your particular setup to see what went wrong. Thank you, Wayne K | WebFaction Support

(14 Sep '13, 19:42) waynek
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×32
×22
×15

question asked: 14 Sep '13, 07:53

question was seen: 2,837 times

last updated: 14 Sep '13, 19:42

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM