WebFaction
Community site: login faq

Hello, when I configure redmine as instructed here: http://docs.webfaction.com/software/redmine.html email sending doesn't work if the mail is on webfaction.

For example if I set the email for the user to @gmail.com, test mail goes out fine and I receive it immediately. If the mail account is from webfaction (@simplesource.hr), the mail never arrives.

Anyone knows what I'm doing wrong?

asked 24 Sep '13, 03:57

ivanmesic
327
accept rate: 0%


I've checked our mail logs and found this error (details redacted for security):

Sep 24 21:16:03 mail9 postfix/smtpd[3778]: NOQUEUE: reject: RCPT from
unknown[5.245.66.108]: 550 5.1.1 <xxxxx@simplesource.hr>: Recipient address
rejected: User unknown in virtual alias table; from=<sender@domain.net>
to=<xxxxx@simplesource.hr> proto=ESMTP helo=<[5.245.66.108]>

This means that you have not defined the recipient address in the control panel.

Hope that helps!

permanent link

answered 24 Sep '13, 17:11

seanf
12.2k41836
accept rate: 37%

edited 24 Sep '13, 17:11

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×260
×46

question asked: 24 Sep '13, 03:57

question was seen: 1,788 times

last updated: 24 Sep '13, 17:11

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM