WebFaction
Community site: login faq

I have created a new Turbogears application. I have run "python setup.py develop" from SSH terminal (in accordance with the documentation for setting up the framework), however received the following error:

error: Installed distribution WebOb 1.0.8 conflicts with requirement WebOb>=1.2.

The application runs when I load the website however the authentication system does not work properly and I assume it has something to do with the above error. Everything seems to work except the logout_handler (can't logout, user remains logged in).

Any assistance would be greatly appreciated.

Thanks, Michael Pearce

asked 06 Oct '13, 04:28

mpearce
129
accept rate: 0%


The issue seems like a package/path/version issue and we would need to look at the account directly. Since you have already submitted a support ticket we will continue to work with you there. For future references in case anyone else has this or a similar issue, submit a support ticket and we can look at the account directly.

permanent link

answered 06 Oct '13, 20:53

johns
5.4k412
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×31
×13

question asked: 06 Oct '13, 04:28

question was seen: 2,150 times

last updated: 06 Oct '13, 20:53

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2020 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM