WebFaction
Community site: login faq

Edit: This was a problem with the start/stop scripts for the Webfaction-installed Ghost 0.3.3 . I've installed a Ghost 0.4 instance since then and the install scripts did not have this problem.

-

I am trying to run 2 ghost blogs that I installed using webfaction's app installer.

  • yakhairshaving.com
  • caloriesperpence.com

Whenever I start one of these blogs, the other blog dies and gives a 502 when I navigate to it.

  • I've looked in the logs in ~/.forever but all I can see is page accesses, not exceptions.
  • There is only ever one file in ~/.forever/pids

I thought about running the blogs in development environment to see if I get logging about exceptions but, before that, I'd like to know if anyone else has solved this problem.

asked 29 Oct '13, 06:41

Crantok
1519
accept rate: 0%

edited 03 Apr '14, 14:30


Send us a support ticket and we can investigate the issue directly.

permanent link

answered 29 Oct '13, 18:23

johns
5.4k312
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×27
×6

question asked: 29 Oct '13, 06:41

question was seen: 2,023 times

last updated: 03 Apr '14, 14:30

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM