WebFaction
Community site: login faq

Hi,

I am having trouble running either easy_install or pip for my application. I ssh into the account, change to my app folder and activate it with "source bin/activate" and then try running either "easy_install" or "pip". Either way it fails to run and gives me "KeyError: 'repoze'".

Any help is much appreciated, Thanks

asked 09 Nov '13, 17:08

seodev
122
accept rate: 0%


Could you please try running one of the Python version-specific versions of either easy_install or pip? For example if you are using Python 2.7 you can run easy_install-2.7 or pip-2.7.

If it still doesn't work after that then please log a support ticket with us from your WebFaction control panel and we can look into it further for you.

permanent link

answered 10 Nov '13, 02:26

waynek
4254
accept rate: 27%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×54
×16

question asked: 09 Nov '13, 17:08

question was seen: 2,585 times

last updated: 10 Nov '13, 02:26

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2020 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM