WebFaction
Community site: login faq

Hello, just connected my cherrypy app, made some minor changes and tried to restart server with

To start the server, run: ~/webapps/<app name="">/autostart.cgi To stop the server, run: kill $(cat $HOME/webapps/<app name="">/pid)

Hello world page from CherryPy template worked before, but now all i got is "Restarting site ... click here" . What could be wrong? Thank you!

asked 12 Nov '13, 14:53

mehanig
313
accept rate: 0%


This could happen if you've changed server.socket_host in site.py to something other than 127.0.0.1.

permanent link

answered 12 Nov '13, 15:27

seanf
12.2k41836
accept rate: 37%

seanf ??

Thanx, for quick answer. My bad, that was a problem. Need to read manuals carefully.

(12 Nov '13, 15:43) mehanig
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×97
×32
×24

question asked: 12 Nov '13, 14:53

question was seen: 2,805 times

last updated: 12 Nov '13, 15:53

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM