WebFaction
Community site: login faq

I have set up Tomcat 7 using the configuration script provided by WebFaction and have registered a domain through 1&1 (www.mysite.com). I created a subdomain for my tomcat apps (tomcat.username.webfactional.com) and deployed my application at root. I have associated this subdomain and my registered domains with my Tomcat application in the WebFaction control panel, and can navigate to my application using the tomcat subdomain. Over at 1&1, I have opted to use WebFactions DNS servers and am having requests to my registered domain redirect to the url (www.mysite.com). Unfortunately, when I try navigating to my URL, it seems to redirect endlessly. Is there some configuration in WebFaction or Tomcat I am missing to allow the redirect?

asked 26 Nov '13, 15:54

willOEM
11
accept rate: 0%


Submit a support ticket, we would have to look at the account and discuss the details with you to answer the question, which we can not do from the community forum.

permanent link

answered 27 Nov '13, 17:09

johns ♦♦
5.3k212
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×74
×32
×16

question asked: 26 Nov '13, 15:54

question was seen: 2,291 times

last updated: 27 Nov '13, 17:09

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM