WebFaction
Community site: login faq

I installed redmine, but it expects to run in the root of the website. I cannot run it on the root, nor use subdomain. What can i do for redmine to work on mydomain.com/redmine?

asked 09 Jan '14, 18:27

cablop
123
accept rate: 0%


Perhaps this will work: HowTo Install Redmine in a sub-URI

permanent link

answered 09 Jan '14, 18:32

seanf
12.2k42136
accept rate: 37%

I tried all methods there with no luck. Webfaction environment has differences with the scenarios on the guide, being the main difference, redmine in webfaction runs in its own nginx instance that connects to the front end nginx instance. I can make changes, but for the inner instance redmine is running on its root, not a suburi, therefore causing things like the login redirecton to fail.

(15 Jan '14, 22:30) cablop
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×46
×15

question asked: 09 Jan '14, 18:27

question was seen: 3,331 times

last updated: 15 Jan '14, 22:34

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2020 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM