WebFaction
Community site: login faq

Hi! I use to create WP websites via the web interface with these domain names:

1) newsite.myusername.com 2) newsite.myusername.webfactional.com

None of them are available (404 error) when I create them, but only after several minutes.

Is there other way to access them?

Thanks in advance!

asked 27 Jan '14, 12:24

ideonica
137
accept rate: 0%


It's always going to take at least a minute or two for a new site to become available, since the configuration has to be generated by the control panel and then activated on the web server. If you're creating new subdomains, then it will take even longer, sometimes up to an hour, since DNS records have to be generated and propagated.

permanent link

answered 27 Jan '14, 20:03

seanf
12.2k41836
accept rate: 37%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×244
×37
×22
×4

question asked: 27 Jan '14, 12:24

question was seen: 1,414 times

last updated: 27 Jan '14, 20:03

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM