WebFaction
Community site: login faq

Hi,

I'm trying to setup a WSGI app on my account, and was wondering how I could go about doing that. I created a 'mod_wsgi 3.4/Python 2.7' application, and in my apache2/conf/http.d file, I changed the DirectoryIndex and DocumentRoot to the appropriate file. This file has an instance of a WSGI callable, called application (just like the sample that was created). However, on going to the domain linked to this site (www.shopperspoll.com), it just shows me the code on the browser. Am I missing some step here? Would appreciate any help.

Thanks

asked 20 Feb '14, 06:01

iman453
491527
accept rate: 0%

It's a bit hard to know what's going wrong without seeing all the files etc. so could I ask you to please log a support ticket with us? That will allow us to see what's going wrong. You can log a ticket here: https://my.webfaction.com/open-ticket

(20 Feb '14, 07:27) waynek

Sure, just filed a ticket. Thanks!

(20 Feb '14, 07:37) iman453
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×62
×55

question asked: 20 Feb '14, 06:01

question was seen: 1,350 times

last updated: 20 Feb '14, 07:37

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM