WebFaction
Community site: login faq

Hi all! I just joined webfaction from bluehost (adjusted by name servers some hours ago). I added a django app and static file via the online control panel -- after a few hours, I saw these changes (the django welcome page / Hello World) when visiting the domain and so I assume the DNS propagated.

When I ssh via <username>@www.<domain>.com, I get in and the box number displayed on the side is correct. However the directory is completely empty (except the hidden folders). Where is my project (the app/static) being stored if I can't see it in my directory? Am I ssh'ing into the correct place?

asked 15 May '14, 03:51

thefirebird
23115
accept rate: 0%


Are you SSHing with the main account username or a 'secondary SSH' username?

If it is the main account username you should see a directory named 'webapps' which is where they would be.

Secondary users have their own home directories which are empty.

permanent link

answered 15 May '14, 05:21

johns
5.4k312
accept rate: 23%

This was exactly what was happening! Thanks a lot.

(15 May '14, 19:27) thefirebird
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×103

question asked: 15 May '14, 03:51

question was seen: 2,021 times

last updated: 15 May '14, 19:27

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM