WebFaction
Community site: login faq

Hi,

I'm not sure I'm doing the Git installation correctly. I did the one-click, set up the app, and created a new repo in /home/username/webapps/git/repos/myProject.git.

I can clone that to my local machine through SSH, but I can't through the website I've configured it to:

http://git.mydomain.com/myProject.git

When I do the command "git clone http://git.mydomain.com/myProject.git" I get "fatal: unable to access 'http://git.mydomain.com/myProject.git/': Could not resolve host: git.mydomain.com

Also, when I go to http://git.mydomain.com, I get nothing. Is there supposed to be a webpage returned?

asked 12 Jun '14, 00:38

topher
33
accept rate: 0%


Actually, this seems to be an internal issue with the DNS for your domain. We'll try to have this fixed as soon as possible (within 24 hours). Sorry for the trouble!

In the mean time, you could set a local "hosts" entry.

permanent link

answered 12 Jun '14, 01:09

ryans ♦♦
5.0k93160
accept rate: 43%

This should now be fixed. Sorry for the trouble!

(12 Jun '14, 08:34) ryans ♦♦

It is fixed now. Thanks ryans!

(12 Jun '14, 16:33) topher
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×111
×102

question asked: 12 Jun '14, 00:38

question was seen: 1,370 times

last updated: 12 Jun '14, 16:33

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM