WebFaction
Community site: login faq

Hi, I deployed a django app to www.acikkutuphane.org/booksite and today tried to update it. I uploaded the web application's files with minor changes in url (that i want the website to be opened in www.acikkutuphane.org, i didn't change any setting http or https as i remember) but now, i am getting 400 - Bad Request error. At this link http://webmail.webfaction.com:443/ it says a clear error message however i have no idea how to solve it. How can i solve this problem? i want my website to run at http://www.acikkutuphane.org, not https://www.acikkutuphane.org. Thanks, in advance.

asked 01 Aug '14, 19:47

dbarisakkurt
1336
accept rate: 0%


Try setting a value for ALLOWED_HOSTS - more info here.

Hope that helps!

permanent link

answered 01 Aug '14, 23:15

seanf
12.2k41936
accept rate: 37%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×128
×108
×75
×28

question asked: 01 Aug '14, 19:47

question was seen: 3,435 times

last updated: 01 Aug '14, 23:15

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM