WebFaction
Community site: login faq

Hi,

I have a website running on web305.webfaction.com (5.153.9.52) with the domain name (www.bluelinerentacar.com).

When I make a whois query on my domain name, it shows ns1.webfaction.com and ns2.webfaction.com as the name servers which means they were set correctly.

However, I can't reach to my website when I enter www.bluelinerentacar.com on my browser. Here is my dig output:

$ dig bluelinerentacar.com
; <<>> DiG 9.8.3-P1 <<>> bluelinerentacar.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 14454
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;bluelinerentacar.com.      IN  A

;; AUTHORITY SECTION:
com.            126 IN  SOA a.gtld-servers.net. nstld.verisign-grs.com. 1407235955 1800 900 604800 86400

;; Query time: 149 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Tue Aug  5 14:06:38 2014
;; MSG SIZE  rcvd: 111

When I execute dig command with the Webfaction's NS1 DNS server;

$ dig A @ns1.webfaction.com bluelinerentacar.com +short
5.153.9.52

What should I do to resolve this issue?

Thanks in advance.

asked 05 Aug '14, 11:11

ozgurv
112
accept rate: 0%

edited 05 Aug '14, 11:12


This appears to be an issue with your Domain Registrar as I have tried several whois queries with popular Registrar's and they are not getting information. This can also be seen via the response or lack of response to the commands below.

$ dig +short A bluelinerentacar.com
198.105.244.240
198.105.254.240
$ dig +short NS bluelinerentacar.com
$ dig +short MX bluelinerentacar.com
$

I would check with your Domain Registrar and see if they are having any issues.

permanent link

answered 05 Aug '14, 11:31

aaront ♦♦
7664
accept rate: 27%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×104

question asked: 05 Aug '14, 11:11

question was seen: 2,744 times

last updated: 05 Aug '14, 11:31

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2020 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM