WebFaction
Community site: login faq

Hi, I have created an ownCloud app, and I can connect from the web login. The problem is that I can't connect from the client, it gives me ".../status.php - server replied:Service Unavailable" error. I have tried the steps given here, but it didn't solve the problem. Any ideas?

asked 16 Oct '14, 19:03

kks
1124
accept rate: 100%


Ok, it seems that this problem was caused because I used an old version of postgreSQL. ownCloud 7 needs postgreSQL version > 9. I switched to MySQL and the particular problem is solved.

permanent link

answered 17 Oct '14, 13:43

kks
1124
accept rate: 100%

edited 17 Oct '14, 14:38

You may submit a support ticket and we can investigate the account in real-time to see if anything is missing.

permanent link

answered 17 Oct '14, 01:31

johns
5.4k412
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×7

question asked: 16 Oct '14, 19:03

question was seen: 4,274 times

last updated: 17 Oct '14, 14:38

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2020 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM