WebFaction
Community site: login faq

The media files that used to be in my Mezzanine Django project and linked to my static-only app, are now not there, though they are served in my webapp to users. http://www.brokensoundbooking.com They are also not in my ssh.
-Nate

asked 18 Oct '14, 20:49

npmaier
112
accept rate: 0%


Hello Nate,

It looks like you've assigned your static media to be served from:

http://www.brokensoundbooking.com/static/

Which is empty, confirm how you are serving static media. Also your site is currently throwing a 500 error, so try restarting the django app. Or go about looking into the error.

If you require further assistance, please open a ticket so that we may assist you further.

permanent link

answered 20 Oct '14, 02:02

NickR ♦♦
4165
accept rate: 18%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×26
×1

question asked: 18 Oct '14, 20:49

question was seen: 1,040 times

last updated: 20 Oct '14, 02:02

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM