WebFaction
Community site: login faq

Hello,

I want to remove the keepalive header from my HTTP headers. I added this in nginx conf:

keepalive_disable safari;
keepalive_timeout 0;

However I can always see this in headers:

Connection = "keep-alive";

What should I do to remove the keep-alive connection ? Thanks.

asked 21 Oct '14, 20:53

muqadd
2113
accept rate: 0%

Any solution for this?

(27 Jul '15, 10:14) ManueGE

You can disable keepalive between our front-end Nginx and your own back-end Nginx as shown with keepalive_disable and keepalive_timeout.

However, you cannot disable keepalive between the front-end Nginx and web browsers - that is, it is not a configurable option on our system at this time.

permanent link

answered 27 Jul '15, 22:18

seanf
12.2k41936
accept rate: 37%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×186
×1

question asked: 21 Oct '14, 20:53

question was seen: 5,771 times

last updated: 27 Jul '15, 22:18

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM