Notice: Google is retiring their OpenID 2.0 authentication service. If you are using Google OpenID as your primary means to authenticate on this forum, then please either:

I have a wordpress export file that is larger than 2MB. Unfortunately the import-limit, as shown in the Import-tool inside Wordpress is 2MB.

I have been searching on the internet, and it appears i should be able to change this using a .htaccess file inside my root-folder.

So I created the following file

<IfModule php5_module>
#set max upload file size
php_value upload_max_filesize 30M

#set max post size
php_value post_max_size 30M

#set memory limit
php_value memory_limit 64M
</IfModule>

but it does not work. Any ideas?

asked 30 Jan '11, 07:45

nathanvda's gravatar image

nathanvda
729
accept rate: 0%

edited 30 Jan '11, 07:45


If you are on some of our newer servers, setting PHP values in .htaccess would not work. Instead, you will need to increase your upload limits via php.ini, as described at http://docs.webfaction.com/software/php.html#id4.

permanent link

answered 30 Jan '11, 07:52

tie's gravatar image

tie
1.4k13
accept rate: 44%

Thank you! That works, that is pretty awesome!

(30 Jan '11, 08:19) nathanvda nathanvda's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×205

question asked: 30 Jan '11, 07:45

question was seen: 3,055 times

last updated: 30 Jan '11, 08:19

Features & prices    Sign up    Contact us    Affiliate program    Support    Legal    Jobs    Blog    Control panel login
© Copyright 2003-2015 Swarma Limited - WebFaction is a service of Swarma Limited