WebFaction
Community site: login faq

I installed Drupal 7 using the control panel, so it is using PHP v 5.4. I am using the Drupal Memcache API and the version of Memcached that is already installed on the server (documented here). It seems to be working but I get this error in Drupal's Status Report:

PECL Memcache version 2.2.6 is unsupported. Please update to 3.0.6 or newer.

Is there a way to use a newer version? Is this a problem? Any help would be appreciated.

Thanks

asked 07 Feb '15, 21:32

danielstrum
1115
accept rate: 0%


The general procedure for installing a PECL extension should work. This guide is for APC but is intended as an example of how to install a PECL extension.

permanent link

answered 08 Feb '15, 03:21

ryans ♦♦
5.0k93360
accept rate: 43%

Thanks Ryan... This worked perfectly!

(08 Feb '15, 15:43) danielstrum
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×63
×34
×3

question asked: 07 Feb '15, 21:32

question was seen: 2,573 times

last updated: 08 Feb '15, 15:43

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM