WebFaction
Community site: login faq

When I try to install Django 1.5.5 using the dump below it doesn't work

[kbuzz@web306 django]$ pip2.7 install django==1.5.5 --no-use-wheel -U --install-option="--install-scripts=$PWD/bin" --install-option="--install-lib=$PWD/lib/python2.7" --user /home/kbuzz/lib/python2.7/pip/commands/install.py:199: UserWarning: Disabling all use of wheels due to the use of --build-options / --global-options / --install-options. cmdoptions.check_install_build_global(options) Collecting django==1.5.5 Using cached Django-1.5.5.tar.gz Installing collected packages: django Running setup.py install for django Successfully installed django-1.8.5

The last message reads installed django-1.8.5 and when I check with pip freeze that's the version.

asked 09 Nov '15, 14:44

six_wars
11311
accept rate: 100%


Please take a look at our documentation for help with upgrading the Django binaries.

You should be able to replace the version with whichever version you need.

permanent link

answered 09 Nov '15, 15:06

bmeyer71 ♦♦
1.5k3613
accept rate: 33%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×910
×337

question asked: 09 Nov '15, 14:44

question was seen: 1,958 times

last updated: 09 Nov '15, 15:06

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2020 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM