WebFaction
Community site: login faq

I'm trying provide secondary users with access to specific apps. Using the WF Control Panel (my.webfaction.com/users) I select a user which brings up a modal with a Grant Permissions button at the bottom. The Grant Permission button is grayed out, but I'm still able to click it and open up a second modal for Permissions. I've tried multiple times to add the sub-directory of a webapp, but it never saves. After click save and the going back to the permissions modal, the subdirectory is no longer there. Any ideas what's going on?

asked 18 Jan '16, 23:37

justin_t_brown
112
accept rate: 0%


The 'Grant access to' option is a one time change, so the field will remain empty as you can keep using it for different locations. I've checked this feature, and permissions are being applied as per usual. In regards to the button being greyed out, I'll check into that via an internal ticket. If there is anything else please contact us via support ticket.

permanent link

answered 19 Jan '16, 00:14

NickR ♦♦
4165
accept rate: 18%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×103
×64
×37
×31
×24

question asked: 18 Jan '16, 23:37

question was seen: 1,447 times

last updated: 19 Jan '16, 00:14

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM