WebFaction
Community site: login faq

Hello, I added a new application (wordPress in folder named wp_16). While developing I would like to access it from a subdomain: http://website2016.atelier-14.de/ Therefore I created that subdomain and added the application. Any time I am calling the URL http://website2016.atelier-14.de/ my browser tells me that the server is not found. What do I need to do? Thanks in advance!

asked 23 Jan '16, 08:43

highkey
113
accept rate: 0%

edited 23 Jan '16, 09:11


It looks like you are not using WebFaction's name servers for atelier-14.de, so you would need to create the necessary A record at the DNS servers you are using and point website2016.atelier-14.de to the IP address of your WebFaction server (see https://docs.webfaction.com/user-guide/domains.html#using-your-own-name-server). Hope this helps!

If you need any additional information or assistance, then please open a support ticket so we can look further into this for you.

permanent link

answered 23 Jan '16, 13:17

peterd ♦♦
612
accept rate: 50%

ooops, scatterbrained me ;-) Thank you!

(23 Jan '16, 13:24) highkey
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×76

question asked: 23 Jan '16, 08:43

question was seen: 2,048 times

last updated: 27 Jan '16, 15:36

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM