WebFaction
Community site: login faq

Hi Guys, I urgently need help.on my django website whenever i make changes to my models or create a new model to my apps the changes don't appear on the live site or a server error appears when the model link is clicked on the admin site.

my stack is: django 1.8.4 python 2.7 database postgresql

i deploy using fab

thanks

asked 07 Apr '16, 19:59

Edward Okech
11
accept rate: 0%


the changes don't appear on the live site

You need to either restart your Apache instance, or configure mod_wsgi to reload your code for you.

a server error appears

Your app error log is ~/logs/user/error_your_app_name.log and should contain a traceback showing you what the actual error is.

Hope that helps!

permanent link

answered 07 Apr '16, 22:29

seanf
12.2k42136
accept rate: 37%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×909
×30
×1

question asked: 07 Apr '16, 19:59

question was seen: 1,495 times

last updated: 07 Apr '16, 22:29

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2020 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM