WebFaction
Community site: login faq

Targeted a subdomain registered at another hosting company, to my web5xx.webfaction.com account. When I am logged into my.webfaction the browser can request and get the subdomain without problems. When not, I get a "502 – Bad Gateway" error page.

asked 09 Feb, 10:53

raxpetrax's gravatar image

raxpetrax
111
accept rate: 0%


You would not want to create a cname as that is merely an alias. DNS A record requests would then query the returned value for the cname.

In this case web5xx.webfaction.com would be returned and not pointed to your account. What you would need to do is create an A record at your DNS provider to point to the IP address of your webfaction server.

permanent link

answered 09 Feb, 14:38

aaront's gravatar image

aaront ♦♦
6204
accept rate: 26%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×21
×19

question asked: 09 Feb, 10:53

question was seen: 484 times

last updated: 09 Feb, 14:38

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2016 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM