WebFaction
Community site: login faq

Hi, I'm trying to add a TXT record for "_acme-challenge.MY-USERNAME.webfactional.com" in order to be able to perform DNS verification for Let's Encrypt.

I try to do this through the console, in the domains tab, but it doesn't seems to work since I don't see the record on ns1.webfaction.com (using dig).

I get a feeling that it may be due to the subdomain having special characters or something like that.

Any help would be appreciated, I don't want to open a ticket since I don't think it's a major issue.

asked 18 Apr, 23:27

Alejandro%20Morales%20Tapia's gravatar image

Alejandro Mo...
314
accept rate: 0%

This should work as per our docs. But if there are propagation delays you will need to open a ticket with more details so we can look into it for you.

(19 Apr, 07:23) NickR ♦♦ NickR's gravatar image
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×123
×99
×70
×4

question asked: 18 Apr, 23:27

question was seen: 161 times

last updated: 19 Apr, 07:23

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2016 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM