WebFaction
Community site: login faq

I have installed a Django REST Framework application which uses internal rendering classes for viewing the api in a browser. However whilst the site works well, the pages are not rendered/formatted correctly. I notice also that the django admin app does not render clearly. I followed the webfaction documentation for Django configuration and tried many variations of the STATIC_ ROOT and STATIC_URL settings but still not successful. Are there clearer instructions available. Thanks, Michael

asked 28 Apr, 01:14

mpearce's gravatar image

mpearce
14
accept rate: 0%

The instructions in our docs are all we have. If you can post a link to your site here, then we can have a look and determine what the problem is.

If you'd rather not share that info here in the public forum, then feel free to open a support ticket.

(28 Apr, 20:56) seanf ♦♦ seanf's gravatar image
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×877
×22

question asked: 28 Apr, 01:14

question was seen: 275 times

last updated: 28 Apr, 20:56

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2016 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM