WebFaction
Community site: login faq

I set up a public git repository, and am able to push work to it without any trouble. However, when I view my repo, the "Owner" column for all my projects is blank.

How do I set the owner for each project? Have I missed a step in the setup? I've googled this for a couple of hours and read through the Git documentation and the WebFaction git documentation to no avail.

I'd like to straighten this out before adding other users. Or will this always be blank until I have other users?

Edit: As an example, take a look at the Koha Community git repository. You can see the "Owner" column has a value for each repository. On my git installation, the "Owner" column is always blank.

asked 06 Jun '17, 01:06

kjodle
156213
accept rate: 18%

edited 07 Jun '17, 02:54


I found the answer here.

Enter the repo in question, and type

git config gitweb.owner name

And substitute your preferred owner name for "name". Mischief managed!

permanent link

answered 07 Jun '17, 02:59

kjodle
156213
accept rate: 18%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×111
×3

question asked: 06 Jun '17, 01:06

question was seen: 1,087 times

last updated: 07 Jun '17, 02:59

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM