WebFaction
Community site: login faq

I have followed Installing the Git Web Application It comes up at https://git.joecodeswell.com/

Now in following Creating a New Repository

Here is my problem.

Using username "uname".
Last login: Sun Feb 10 18:34:11 2019
[uname@web509 ~]$ cd ~/webapps/git/repos
-bash: cd: /home/uname/webapps/git/repos: No such file or directory
[uname@web509 ~]$

The DOCS do not say to $ mkdir repos ! What's going on?

Thanks in advance.

Love and peace,

Joe

asked 11 Feb, 21:10

jdor2
1114
accept rate: 0%

edited 11 Feb, 21:18

Are you sure "git" is your application name as created in the control panel?

(11 Feb, 21:26) bmeyer71 ♦♦

That is because the "repos" directory is created as part of the application when created from the control panel. You should see it in the git application directory.

permanent link

answered 11 Feb, 21:17

bmeyer71 ♦♦
1.5k3613
accept rate: 33%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×111

question asked: 11 Feb, 21:10

question was seen: 3,129 times

last updated: 11 Feb, 21:26

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM