WebFaction
Community site: login faq

Hi Guys, Please note that one of the websites I have is a wordpress website and working under Elementor theme, I newly created a blog and added one new post, but whenever I try to access that post, I get white screen, I tried everything mentioned on the website like disabling plugins, settings in Elementor, etc.. even I increased my memory on wordpress from 40Mb to 256 Mb and still having the same issue, in which I read an article that I have to increase the memory limit at the server (web faction), but how can I do that for this website specifically? or can you suggest another action to resolve the white screen issue?

asked 24 Apr, 05:23

mahajneh
111
accept rate: 0%


Generally, you would want to consult the official docs for this issue, https://codex.wordpress.org/Common_WordPress_Errors#The_White_Screen_of_Death

I've just replied to the ticket you've also submitted.

permanent link

answered 24 Apr, 05:33

NickR ♦♦
4165
accept rate: 18%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×87

question asked: 24 Apr, 05:23

question was seen: 492 times

last updated: 04 May, 11:26

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM