WebFaction
Community site: login faq

I am using webdav over HTTPS with OmniFocus and getting the following error:

The XXXX server returned "method not allowed" (405) in response to a request to "PROPFIND /OmniFocus.ofocus".

There is an old forum post that mentions a problem with webdav and https:

There is currently a problem in our configuration (we're working on it) when HTTPS is on the PROPFIND will not work. If you turn it to HTTP it will work just fine.

I was wondering if there was a fix for this.

asked 02 Mar '11, 17:23

James Clarke
111
accept rate: 0%


Our system administration team has this on their task list, but there is no ETA. The issue itself seems to be related to certain clients and is difficult to isolate. You should try using another WebDAV client to see if it allows those operations.

permanent link

answered 02 Mar '11, 18:01

johns
5.4k312
accept rate: 23%

Thanks for the quick reply. It is good to know it hasn't fallen off the list. I have enabled HTTP on the server as a work around for now.

(02 Mar '11, 19:15) James Clarke
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×75
×16
×1

question asked: 02 Mar '11, 17:23

question was seen: 7,038 times

last updated: 02 Mar '11, 19:15

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM