WebFaction
Community site: login faq

i'm trying to login in pgphpadmin but i can't. i am using the same database_name and database_password of the settings.py. is that correct?

asked 04 Mar '11, 14:15

vitorh45
134
accept rate: 0%

edited 04 Mar '11, 14:15


If the database username and password in your settings.py work, then they should work in phpPgAdmin. Are you sure that you're logging into the correct URL for phpPgAdmin? For example, if your app and database are on web100, then the phpPgAdmin URL is "https://web100.webfaction.com/static/phpPgAdmin/".

permanent link

answered 04 Mar '11, 15:16

seanf
12.2k41836
accept rate: 37%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×909
×22

question asked: 04 Mar '11, 14:15

question was seen: 4,250 times

last updated: 04 Mar '11, 15:16

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM