I'm getting "login failed" when trying to check mail via https://webmail.webfaction.com/, and continually reasking for my password when attempting to access via IMAP at mail.webfaction.com.

The last mail I successfully received in the mailbox was this morning at about 5 AM Pacific; the error message started showing up sometime in the last few hours.

The mailbox name is xxxxxx.

asked 26 Mar '11, 22:53

Jerry's gravatar image

Jerry
33
accept rate: 0%

edited 27 Mar '11, 01:43


Hi Jerry,

Thanks for your message. There was a problem with the log in mechanism for the mailbox server's I've fixed that now. Can you try authenticating again?

link

answered 26 Mar '11, 22:56

klynton's gravatar image

klynton
1.5k28
accept rate: 42%

Still having the same trouble, on both the webmail and imap server.

(26 Mar '11, 23:07) Jerry Jerry's gravatar image

Hi Jerry,

Should be completely fixed now. Can you verify that it is working for you?

(26 Mar '11, 23:58) klynton klynton's gravatar image

Yes, it's back!

(27 Mar '11, 01:42) Jerry Jerry's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×52
×14
×14

Asked: 26 Mar '11, 22:53

Seen: 1,670 times

Last updated: 27 Mar '11, 01:43

Plans & prices    Sign up    Why WebFaction?    Contact us    Affiliate program    Support    Legal    Jobs    Blog    Control panel login
Powered by OSQA
© Copyright 2003-2012 Swarma Limited - WebFaction is a service of Swarma Limited