WebFaction
Community site: login faq

Hi,

I've set up a mail alias using the control panel, myname@mydomain.com with a single target, my.name@gmail.com

When mailing to this address, I get this response (tested different SMTPs):
<myname@mydomain.com>: host mx7.webfaction.com[174.133.156.178] said: 550 5.1.1
   <myname@mydomain.com>: Recipient address rejected: User unknown in virtual
   alias table (in reply to RCPT TO command)

Any clue why this happens?

asked 01 Apr '11, 05:41

haard
15125
accept rate: 0%


This happens if you've set up some email addresses for a domain in the control panel, but the domain itself isn't actually using our mail servers.

Does your domain use our MX servers or is it external mail servers (Google Apps, for example).

permanent link

answered 01 Apr '11, 05:45

David L ♦♦
1.4k13
accept rate: 45%

Ok, that kind of makes sense but is weird; the domain is delageted to ns1-4 at webfaction.

Lookup for MX at kloth.net gives:

 DNS server handling your query: localhost
 DNS server's address:  127.0.0.1#53

Non-authoritative answer:
 mydoma.in  mail exchanger = 10 mx7.webfaction.com.
 mydoma.in  mail exchanger = 10 mx8.webfaction.com.
 mydoma.in  mail exchanger = 10 mx9.webfaction.com.
 mydoma.in  mail exchanger = 10 mx10.webfaction.com.

Authoritative answers can be found from:
(01 Apr '11, 05:56) haard

Ok, that kind of makes sense but is weird;

Agreed 100% with you there. It's a bug in our MX servers. There's an open ticket internally to have it fixed.

Lookup for MX at kloth.net gives:

Did you just recently switch your DNS to us? I'm still seeing your old NS records (as are our mail servers):

$ dig NS kloth.net +short
ns2.kloth.net.
ns.kloth.net.

$ dig MX kloth.net +short
10 mail.blaue1.de.

This just looks like our DNS are still waiting to see the changeover. It should be up and running shortly :)

(01 Apr '11, 06:03) David L ♦♦

I did the switch yesterday, so 'just recently' is a bit of a stretch. Also, just to be clear, I use the tools at kloth.net to check the domain since my own DNS servers are in a state of flux - the domain I'm having problems with is haard dot se.

(01 Apr '11, 06:10) haard

D'oh! My my mistake.

In that case, something is off here. Could you open a support ticket and include the full, unedited error message from your original post?

(01 Apr '11, 06:26) David L ♦♦

I created a ticket UCM-204115

(01 Apr '11, 06:46) haard
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×69
×9

question asked: 01 Apr '11, 05:41

question was seen: 11,632 times

last updated: 01 Apr '11, 06:46

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM