WebFaction
Community site: login faq

I've followed the instructions at

http://docs.webfaction.com/software/redmine.html?highlight=redmine#installing-redmine

I've setup a mailbox called rammllc_redmine I've setup an email address that uses that mailbox above called redmine@rammllc.com

here is a clip from my email.yml file:

smtp__settings:
address: smtp.webfaction.com
port: 25
domain: rammllc.com
authentication: :login
user_name: rammllc_redmine
password: password (not the actual password)

FYI, I tried port 465 as well with no luck.

Does anyone know of this issue?

Thanks,

Doug

asked 01 May '11, 22:58

rammllc
133
accept rate: 0%


Never mind....now it works...Port 25 is fine...

permanent link

answered 01 May '11, 23:04

rammllc
133
accept rate: 0%

Glad to hear you figured it out.

(01 May '11, 23:13) johns ♦♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×259
×46
×33

question asked: 01 May '11, 22:58

question was seen: 5,156 times

last updated: 01 May '11, 23:13

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM