WebFaction
Community site: login faq

Hi,

I installed osqa with wiki script but the website I installed keeps asking me to update the APP_URL, I have done this in the "settings_local.py" but the message keeps reappearing.

The file I updated sits in: /home/<username>/webapps/<appname>/osqa/settings_local.py

Has anyone come across this issue? Any suggestions would be appreciated.

Thanks

asked 10 Jul '11, 03:04

joscion
32
accept rate: 0%


Did you restart your OSQA application after you changed settings_local.py? Django would not pick up changes made to .py files until you restart the application.

permanent link

answered 10 Jul '11, 03:07

tie
1.4k13
accept rate: 44%

That worked, thank you so much for your help. Greatly appreciated.

(10 Jul '11, 03:28) joscion
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×43
×2

question asked: 10 Jul '11, 03:04

question was seen: 1,690 times

last updated: 10 Jul '11, 03:28

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM