WebFaction
Community site: login faq

Hi, I've added a subdomain bangkok.microglobalscope.org then set up new site using that URL in BuddyPress. Yet when I try to go there I get a google 404. Does it take a while for the add to go through?

Thanks

asked 29 Aug '11, 15:39

capnmarrrrk
111
accept rate: 0%


If the domain uses our name servers, then it only takes a few minutes. However, "microglobalscope.org" does not use our name servers, so you must configure "bangkok.microglobalscope.org" to point to our servers at your domain registrar.

I hope this helps!

permanent link

answered 29 Aug '11, 15:52

maryh
1.3k7
accept rate: 35%

thank you very much

(30 Aug '11, 09:19) capnmarrrrk
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×17

question asked: 29 Aug '11, 15:39

question was seen: 3,883 times

last updated: 30 Aug '11, 09:19

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM