WebFaction
Community site: login faq

Hi!

I just installed Django Trunk via the CP:

Django (trunk)/mod_wsgi (3.3)/Python (2.7)

But when I do:

>>> django.VERSION

I get:

(1, 2, 1, 'final', 0)

Is that normal? Do I need to take an extra step in order to run trunk?

I could swear that I installed Django TRUNK via CP last Saturday and it installed 1.4.x. Maybe this is just a fluke?

EDIT:

Looks like I can upgrade to the trunk here:

Using the Latest Django Trunk

Just curious as to why "TRUNK", found via the CP, installs 1.2.1? I must have done something wrong. :(

Update:

Following the above docs, I updated to the latest Subversion checkout, and everything is looking good:

>>> import django
>>> django.VERSION
(1, 4, 0, 'alpha', 0)

Thanks! Micky

asked 05 Sep '11, 15:00

mhulse
411617
accept rate: 0%

edited 05 Sep '11, 15:56

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×910
×103
×1

question asked: 05 Sep '11, 15:00

question was seen: 2,106 times

last updated: 05 Sep '11, 15:56

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2020 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM