WebFaction
Community site: login faq

I am getting a weird issue when I try to sign into my Wefaction account using SSH.

Write failed: Broken pipe

This is happening on multiple machines on my end, anyone have a clue why this might be happening?

I am using the following command to SSH into my box:

ssh joshfinnie@joshfinnie.webfactional.com

asked 06 Sep '11, 16:34

joshfinnie
961913
accept rate: 0%


Your account has too many open files and too many process threads. We can kill your processes to allow you to SSH into your account. You would then need to restart your apps if you do not have cron jobs setup to do so.

If you would like for us to kill your processes, please open a support ticket.

permanent link

answered 06 Sep '11, 16:45

maryh
1.3k7
accept rate: 35%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×103

question asked: 06 Sep '11, 16:34

question was seen: 3,988 times

last updated: 06 Sep '11, 16:45

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM