WebFaction
Community site: login faq

Just installed Joomla! 1.7. I cannot login using admin and the password I created at app setup. I've also tried my db name to no avail. Any suggestions? Can I have special characters in the pass?

asked 06 Sep '11, 18:02

FredFred
19817
accept rate: 33%


Looks like you've found a bug in our Joomla installer - it does appear to have a problem with special characters in the password.

I located your Joomla app in our control panel and fixed the admin password for you, so you should be able to log in with your chosen password now.

I'll let our sysadmins know about the issue so that we can get the installer fixed.

Sorry for the trouble!

permanent link

answered 06 Sep '11, 18:48

seanf
12.2k42136
accept rate: 37%

Hey Sean! No inconvenience at all. Thanks for looking into it for me.

(06 Sep '11, 19:28) FredFred
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×45
×8

question asked: 06 Sep '11, 18:02

question was seen: 3,190 times

last updated: 06 Sep '11, 19:37

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2020 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM