WebFaction
Community site: login faq

Does anyone installed askbot on webfaction server? I'm trying since 3 days but I can't manage to.

Regards,

Fabio

This question is marked "community wiki".

asked 29 Sep '11, 17:44

fab10m
11
accept rate: 0%

Fabio, if you still have issues with this, shoot me an email - evgeny.fadeev@gmail.com

(28 Dec '11, 01:58) Evgeny

Looks like its just a Django project. It would be installed following these instructions,

http://docs.webfaction.com/software/django/index.html

If you are running into an issue you can submit a support ticket or outline the issue in detail here and we can likely explain what the issue is.

permanent link

answered 29 Sep '11, 18:43

johns ♦♦
5.3k212
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×17

question asked: 29 Sep '11, 17:44

question was seen: 1,625 times

last updated: 28 Dec '11, 01:58

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM