Hello All,

I have recently installed a WordPress CMS. It works for the most part. The thing is, I did not use the WebFaction app install, I installed WordPress manually by uploading it. Running the install script.

When I try to upload anything from my CMS, I get an error that the upload file could not be moved to /home/wrath/webapps/htdocs/blog/wp-content/uploads.

So I went and tried to create the directory myself, manually, through FTP. Another error. I can create other directories in other places, just not there.


After further inspection, said directory now appears to exist. By it's own. I CHMOD it to 0777, still no luck with the uploading to. Yet.

Must apps be installed through the app manager to work correctly?

I appreciate the help in advance. Thanks,

--

asked 05 Oct '11, 16:01

Nul%20Fyr's gravatar image

Nul Fyr
32
accept rate: 0%


Submit a ticket so we can look directly.

link

answered 05 Oct '11, 17:44

johns's gravatar image

johns ♦♦
4.1k28
accept rate: 23%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×173
×22
×18
×7

Asked: 05 Oct '11, 16:01

Seen: 1,347 times

Last updated: 05 Oct '11, 17:44

Plans & prices    Sign up    Why WebFaction?    Contact us    Affiliate program    Support    Legal    Jobs    Blog    Control panel login
Powered by OSQA
© Copyright 2003-2012 Swarma Limited - WebFaction is a service of Swarma Limited