Hello All,

I have a django app mounted on root / and a wordpress app on /blog. The problem is that accessing /blog still goes to the django controller instead of wordpress which issues a 404. Anyone had a similar configuration like this and managed to get this to work? Thanks in advance.

asked 22 Oct '10, 05:04

alvinator's gravatar image

accept rate: 0%

That's odd. This definitely should be possible. Is there a URL where we can see this happening?

You can feel free to open a support ticket if you'd rather not give this information out.

(22 Oct '10, 05:14) David L ♦♦ David%20L's gravatar image

Hi Alvinator,

Is this still happening? Did you get it worked out?

(03 Nov '10, 18:28) klynton klynton's gravatar image

I just set up a similar configuration, albeit a basic implementation. I did not run into the issues are you describing - do you have any more details?

I found these pages to be useful:



(01 Dec '10, 12:39) shipwreck shipwreck's gravatar image
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 22 Oct '10, 05:04

question was seen: 1,720 times

last updated: 01 Dec '10, 12:40

Features & prices    Sign up    Contact us    Affiliate program    Support    Legal    Jobs    Blog    Control panel login
© Copyright 2003-2015 Swarma Limited - WebFaction is a service of Swarma Limited