WebFaction
Community site: login faq

I created a new database using the webfaction databases->create new database drop down. However, I am not seeing this new db listed in mysql phpmyadmin?

Am I missing something?

Vijay

asked 15 Oct '11, 06:00

vjm
111
accept rate: 0%


Hi,

I don't think you are just missing the username and password you need to use, we have some good docs here: Access phpMyAdmin from the Control Panel

I see the database has been created and can be accessed from phpMyAdmin.

permanent link

answered 15 Oct '11, 06:21

klynton
1.6k129
accept rate: 42%

edited 15 Oct '11, 12:42

seanf
12.2k31836

thanks for the prompt response... it works now!

(15 Oct '11, 12:34) vjm
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×84
×23

question asked: 15 Oct '11, 06:00

question was seen: 2,857 times

last updated: 15 Oct '11, 12:42

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2016 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM