WebFaction
Community site: login faq

Hello forum folks.

We recently shifted over a client's email accounts from their old server to WebFaction. It seems that at least one of the email addresses is still getting emails sent to their old server. Though they say they're getting some of the emails in their WebFaction configured Outlook as well.

They have their domain hosted elsewhere and I've set up the nameservers there to point towards WebFaction. Are there any additional setting I need to configure to make sure email is routed correctly?

Additionally does anyone have any advice for cutting down on spam?

Any help would be appreciated.

asked 22 Nov '11, 10:22

overwine
11
accept rate: 0%

I believe this was asked in a ticket recently as well?

If you enable spam filtering on the mailbox, that should help cut down what you get as well. You might also want to take a look at our docs here http://docs.webfaction.com/user-guide/email.html?highlight=spam#spam-protection

(22 Nov '11, 16:22) bmeyer71 ♦♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×260
×33

question asked: 22 Nov '11, 10:22

question was seen: 1,967 times

last updated: 22 Nov '11, 16:22

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2019 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM