WebFaction
Community site: login faq

How can I install the mod_geoip module? I need to use it with .htaccess

I looked at this post, but i'm not sure what i need to do, and i'm a little lost.

I managed to build ~/lib/libGeoIP.so (version 1.4.8), and my next move was to download mod_geoip and tell apache to use it somehow. but the INSTALL file there tells me to use axps which I don't have access to..

I'm a little new to this, so any help would be appreciated. thanks.

asked 02 Dec '11, 03:17

yoavmatchulsky
111
accept rate: 0%


Hi,

You can have access to apxs if you install your own Apache and mod_wsgi(if needed).

The instructions to do so are available here:
http://forum.webfaction.com/viewtopic.php?pid=13326#p13326
(they might be old, but you just need to use the latest version of the files, instead of the old ones)

permanent link

answered 02 Dec '11, 03:42

neeravk
1.5k3412
accept rate: 41%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×225
×10
×4

question asked: 02 Dec '11, 03:17

question was seen: 3,008 times

last updated: 02 Dec '11, 03:42

WEBFACTION
REACH US
SUPPORT
AFFILIATE PROGRAM
LEGAL
© COPYRIGHT 2003-2020 SWARMA LIMITED - WEBFACTION IS A SERVICE OF SWARMA LIMITED
REGISTERED IN ENGLAND AND WALES 5729350 - VAT REGISTRATION NUMBER 877397162
5TH FLOOR, THE OLD VINYL FACTORY, HAYES, UB3 1HA, UNITED KINGDOM